
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fhtimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="theaters" />
<meta name="news_keywords" content="theaters" />
<meta name="description" content="A Broadway and Hollywood sci-fi smash musical, &ldquo;Little Shop of Horrors,&rdquo; has devoured the hearts of theatregoers for over 30 years." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="google-site-verification=3XUYzDlVxslHl7-7kuPTinP91PrtR03SF4yOeIY8wmU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?crop=1703%2C894%2C0%2C160&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Little Shop' opens Friday" />
<meta property="og:description" content="A Broadway and Hollywood sci-fi smash musical, &ldquo;Little Shop of Horrors,&rdquo; has devoured the hearts of theatregoers for over 30 years." />
<meta property="og:site_name" content="Fountain Hills Times" />
<meta property="og:section" content="Theaters" />
<meta property="fb:app_id" content="492216157495389" />
<meta property="article:publisher" content="https://www.facebook.com/fountainhillstimes/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?crop=1703%2C894%2C0%2C160&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FHTimesNews" />
<meta name="twitter:image:alt" content="Little Shop of Horrors 1.JPG" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1469205305"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/entertainment\/theaters","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"00","id":"9ae46216-2e09-11ed-839b-47d3ee099b7e","app":"editorial","ga_page":"\/entertainment\/theaters\/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2480513-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2898,2826,383,384,2894", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/ads/impressions.js?_dc=1662039307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/ads/traffic.js?_dc=1662017707"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/ads/settings.js?_dc=1547247333"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1659634631"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1641239757"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e5e5e5","heading_tag":"h3","heading_text_color":"dark","list_ids":"c5d8d2a0-ad11-11e2-bed9-001a4bcf6878,d8b08076-d471-11e2-b0ac-0019bb30f31a","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"491476"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975485() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "fhtimes.com",
            discovery: {
                element: "#evvnt-calendar-975485",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Western State Publishers",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>'Little Shop' opens Friday | Theaters | fhtimes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fhtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="'Little Shop' opens Friday | Theaters | fhtimes.com" href="http://www.fhtimes.com/search/?f=rss&amp;t=article&amp;c=entertainment/theaters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<script>
$(document).ready(function(){

$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.subscription-services > div:nth-child(2)').after('<div class="subscription-service panel panel-default subscription-service-digital ">'+
       '<div class="panel-heading service-heading">'+
            '<h3 class="panel-title">Print Subscribers</h3>'+
        '</div><div class="panel-body">'+
            
            
            '<div class="service-desc">'+
                '<p>Print Subcription Forms</p>'+
				'<p><ul>'+
                    
            
            '<li><a href="/site/forms/subscription_services/changeaddress/change_address">Subscribers Change of Address Form</a></li>'+
            
        
            
            '<li> <a href="/site/forms/subscription_services/deliveryissue/delivery_issues">Print Delivery Issues Form</a></li>'+
            
        
            
            '<li> <a href="/site/forms/subscription_services/giftsubscribe/gift_subscribe"><b>Print Gift Subscription Form</b></a></li>'+
            
        
            
            '<li> <a href="/site/forms/subscription_services/paybill/paybill">Print Subscription Pay Bill Form</a></li>'+
            
        
            
            '<li><a href="/site/forms/subscription_services/subscribe/subscribe"><b>Print Subscription Form</b></a></li>'+
            
        
            
            '<li><a href="/site/forms/subscription_services/vacation/vacation">Vacation Stop / Restart Form</a></li>'+
            
                    '</ul> </p>'+
            '</div>'+
            '<div class="row row-eq-height"><div class="col-sm-6 align-bottom"><div class="service-rates"><div class="service-price-text"></div></div></div><div class="col-sm-6 align-bottom"><div class="service-sublink"><a  class="btn btn-primary pull-right" href="/site/services/">Get Started</a>'+
                        '</div></div></div></div></div>');


});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9ae46216-2e09-11ed-839b-47d3ee099b7e  section-entertainment section-theaters type-article infinity-disabled" data-path="/entertainment/theaters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fhtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment%2Ftheaters&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=9ae46216-2e09-11ed-839b-47d3ee099b7e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fentertainment%2Ftheaters%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=351&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2480513-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.fhtimes.com",
  secureDomain: "fhtimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.fhtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.fhtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.fhtimes.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.fhtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.fhtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.fhtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fhtimes.com%252Fentertainment%252Ftheaters%252Flittle-shop-opens-friday%252Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.fhtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.fhtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.fhtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fhtimes.com%252Fentertainment%252Ftheaters%252Flittle-shop-opens-friday%252Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.fhtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.fhtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.fhtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fhtimes.com%252Fentertainment%252Ftheaters%252Flittle-shop-opens-friday%252Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="9" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="9">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2898);
                
                bloxServiceIDs.push(2826);
                
                bloxServiceIDs.push(383);
                
                bloxServiceIDs.push(384);
                
                bloxServiceIDs.push(2894);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/theaters","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fhtimes.com/tncms/admin/editorial-asset/?edit=9ae46216-2e09-11ed-839b-47d3ee099b7e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-491423" class="tncms-block hidden-sm hidden-xs"><div id="user-controls-491423" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.fhtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.fhtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.fhtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-491423').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fhtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fhtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fhtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-491423').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fhtimes.com/users/logout/" id="user-logout-form-491423"><input type="hidden" name="referer_url" value="https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-491410" class="tncms-block"><div class="follow-links-491410 pull-right">
    
    <section id="block-491410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fountainhillstimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FHTimesNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fhtimes.com",
  "sameAs" : ["https://www.facebook.com/fountainhillstimes/","https://twitter.com/FHTimesNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-491400" class="tncms-block a"><section id="block-491400" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/114fefae-8511-11e6-b44d-a7a9f9be8ab7.jpg?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/114fefae-8511-11e6-b44d-a7a9f9be8ab7.jpg?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/114fefae-8511-11e6-b44d-a7a9f9be8ab7.jpg?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/114fefae-8511-11e6-b44d-a7a9f9be8ab7.jpg?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/114fefae-8511-11e6-b44d-a7a9f9be8ab7.jpg?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/114fefae-8511-11e6-b44d-a7a9f9be8ab7.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="150"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491426" class="tncms-block"><div id="weather-491426" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85268" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="85268">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_491426" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fountain Hills, AZ
                                
                                <small>(85268)</small>
                            </h4><h5>Today</h5>
                                <p>Plentiful sunshine. High around 105F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies this evening will become overcast overnight. Low around 80F. Winds WSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 7, 2022 @ 7:18 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=85268"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-491407" class="tncms-block"><section id="block-491407" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-491407" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-491407" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-491407" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-491407-term" class="sr-only">Site search</label>
        <input id="site-search-491407-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-491407-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-491407" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-491401" class="tncms-block"><section id="block-491401" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b5b2216c-8510-11e6-80c6-57bd659aea16.jpg?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b5b2216c-8510-11e6-80c6-57bd659aea16.jpg?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b5b2216c-8510-11e6-80c6-57bd659aea16.jpg?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b5b2216c-8510-11e6-80c6-57bd659aea16.jpg?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b5b2216c-8510-11e6-80c6-57bd659aea16.jpg?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b5b2216c-8510-11e6-80c6-57bd659aea16.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="150"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-club-news"  href="/news/club_news/"  tabindex="0" >
                    <span class="nav-label ">Club News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion-news"  href="/news/religion_news/"  tabindex="0" >
                    <span class="nav-label ">Religion News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-law-enforcement"  href="/news/law_enforcement/"  tabindex="0" >
                    <span class="nav-label ">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-stories"  href="/features/featured_stories/"  tabindex="0" >
                    <span class="nav-label ">Featured Stories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-guide"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Community Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dining-guide"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Dining Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-back-to-school"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Back To School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-graduation"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Graduation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-worship-directory"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Worship Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-491424" class="tncms-block hidden-md hidden-lg"><div id="user-controls-491424" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.fhtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.fhtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.fhtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-491424').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fhtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fhtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fhtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-491424').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fhtimes.com/users/logout/" id="user-logout-form-491424"><input type="hidden" name="referer_url" value="https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-491409" class="tncms-block hidden-md hidden-lg"><section id="block-491409" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-491409" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-491409" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-491409" class="site-search-form input-group default normal form-control">
        <label for="site-search-491409-term" class="sr-only">Site search</label>
        <input id="site-search-491409-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-491409-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-491409" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-491324" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-491325" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ea7bb160-2b04-11ed-9e32-e780407f0db6" class="modal fullscreen in modal-image image-default modal-ea7bb160-2b04-11ed-9e32-e780407f0db6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=400%2C286"
                        srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=640%2C457 640w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=990%2C707 990w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1035%2C739 1035w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1200%2C857 1200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1333%2C952 1333w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1476%2C1054 1476w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1703%2C1216 2008w"
                        sizes="100vw"
                        
                        width="1703"
                        height="1216"
                        alt="Little Shop of Horrors 1.JPG"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ea7bb160-2b04-11ed-9e32-e780407f0db6" data-target=".caption-inner-modal-image-ea7bb160-2b04-11ed-9e32-e780407f0db6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ea7bb160-2b04-11ed-9e32-e780407f0db6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fhtimes.com%2Fmultimedia%2Fphotos%2Flittle-shop-of-horrors-1-jpg%2Fimage_ea7bb160-2b04-11ed-9e32-e780407f0db6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/photos/little-shop-of-horrors-1-jpg/image_ea7bb160-2b04-11ed-9e32-e780407f0db6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea7bb160-2b04-11ed-9e32-e780407f0db6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Little%20Shop%20of%20Horrors%201.JPG&via=FHTimesNews&url=https%3A%2F%2Fwww.fhtimes.com%2Fmultimedia%2Fphotos%2Flittle-shop-of-horrors-1-jpg%2Fimage_ea7bb160-2b04-11ed-9e32-e780407f0db6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/photos/little-shop-of-horrors-1-jpg/image_ea7bb160-2b04-11ed-9e32-e780407f0db6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea7bb160-2b04-11ed-9e32-e780407f0db6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fhtimes.com/multimedia/photos/little-shop-of-horrors-1-jpg/image_ea7bb160-2b04-11ed-9e32-e780407f0db6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/photos/little-shop-of-horrors-1-jpg/image_ea7bb160-2b04-11ed-9e32-e780407f0db6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea7bb160-2b04-11ed-9e32-e780407f0db6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fhtimes.com/tncms/asset/editorial/ea7bb160-2b04-11ed-9e32-e780407f0db6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea7bb160-2b04-11ed-9e32-e780407f0db6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFountain%20Hills%20Times%5D%20Little%20Shop%20of%20Horrors%201.JPG&body=https%3A%2F%2Fwww.fhtimes.com%2Fmultimedia%2Fphotos%2Flittle-shop-of-horrors-1-jpg%2Fimage_ea7bb160-2b04-11ed-9e32-e780407f0db6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea7bb160-2b04-11ed-9e32-e780407f0db6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/photos/little-shop-of-horrors-1-jpg/image_ea7bb160-2b04-11ed-9e32-e780407f0db6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea7bb160-2b04-11ed-9e32-e780407f0db6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.fhtimes.com/multimedia/photos/little-shop-of-horrors-1-jpg/image_ea7bb160-2b04-11ed-9e32-e780407f0db6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ea7bb160-2b04-11ed-9e32-e780407f0db6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea7bb160-2b04-11ed-9e32-e780407f0db6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea7bb160-2b04-11ed-9e32-e780407f0db6" class="save-list-ea7bb160-2b04-11ed-9e32-e780407f0db6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea7bb160-2b04-11ed-9e32-e780407f0db6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ea7bb160-2b04-11ed-9e32-e780407f0db6 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9ae46216-2e09-11ed-839b-47d3ee099b7e" class="asset article-default"  data-url="https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A Broadway and Hollywood sci-fi smash musical, “Little Shop of Horrors,” has devoured the hearts of theatregoers for over 30 years. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?crop=1703%2C894%2C0%2C160&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fhtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" />
    <style>
                .asset-paging .direction {
                    color: #d1252a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fhtimes.com\/tncms\/search\/mlt\/?origin=9ae46216-2e09-11ed-839b-47d3ee099b7e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9ae46216-2e09-11ed-839b-47d3ee099b7e" class="asset-paging">
                <div id="paging-prev-9ae46216-2e09-11ed-839b-47d3ee099b7e" class="paging-link prev offset"></div>
                <div id="paging-next-9ae46216-2e09-11ed-839b-47d3ee099b7e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Little Shop' opens Friday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-07T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-07T00:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-07T00:00:00-07:00">
    <meta itemprop="datePublished" content="2022-09-07T00:00:00-07:00">
    <meta itemprop="dateModified" content="2022-09-07T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Little%20Shop%27%20opens%20Friday&via=FHTimesNews&url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fhtimes.com/tncms/asset/editorial/9ae46216-2e09-11ed-839b-47d3ee099b7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFountain%20Hills%20Times%5D%20%27Little%20Shop%27%20opens%20Friday&body=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ea7bb160-2b04-11ed-9e32-e780407f0db6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ea7bb160-2b04-11ed-9e32-e780407f0db6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1216">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1200%2C857">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1200%2C857"><img
                        src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=400%2C286"
                        srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=640%2C457 640w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=990%2C707 990w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1035%2C739 1035w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1200%2C857 1200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1333%2C952 1333w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1476%2C1054 1476w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/e/a7/ea7bb160-2b04-11ed-9e32-e780407f0db6/6312735b35f58.image.jpg?resize=1703%2C1216 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1703"
                        height="1216"
                        alt="Little Shop of Horrors 1.JPG"
                        class="img-responsive full tnt-restrict-img-ea7bb160-2b04-11ed-9e32-e780407f0db6 default" />
            </div><style>
                .tnt-restrict-img-ea7bb160-2b04-11ed-9e32-e780407f0db6 {
                    max-width: 1064px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9ae46216-2e09-11ed-839b-47d3ee099b7e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Little%20Shop%27%20opens%20Friday&via=FHTimesNews&url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fhtimes.com/tncms/asset/editorial/9ae46216-2e09-11ed-839b-47d3ee099b7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFountain%20Hills%20Times%5D%20%27Little%20Shop%27%20opens%20Friday&body=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9ae46216-2e09-11ed-839b-47d3ee099b7e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ae46216-2e09-11ed-839b-47d3ee099b7e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ae46216-2e09-11ed-839b-47d3ee099b7e" class="save-list-9ae46216-2e09-11ed-839b-47d3ee099b7e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ae46216-2e09-11ed-839b-47d3ee099b7e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A Broadway and Hollywood sci-fi smash musical, “Little Shop of Horrors,” has devoured the hearts of theatregoers for over 30 years.</p></div><div class="subscriber-preview"><p>Howard Ashman and Alan Menken (Disney's “The Little Mermaid,” “Beauty and The Beast” and “Aladdin”) are the creative geniuses behind what has become one of the most popular shows in the world.</p></div><div class="subscriber-only" style="display:none"><p>The meek floral assistant, Seymour Krelborn, stumbles across a new breed of plant he names “Audrey II” after his co-worker crush. This foul-mouthed, R&amp;B-singing carnivore promises unending fame and fortune to the down-and-out Krelborn as long as he keeps feeding it blood. Over time, Seymour discovers Audrey II’s out-of-this-world origins and intent toward global domination.</p></div><div class="subscriber-only" style="display:none"><p>One of the longest-running Off-Broadway shows, the charmingly tongue-in-cheek comedy “Little Shop of Horrors” has been produced worldwide. This show is presented through special arrangement with Music Theatre International and rated PG for language and content.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/theaters","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>“Little Shop of Horrors” is directed by Peter J. Hill and musically directed by Robin Peterson. The show stars Kendra Gaines, Alex Gonzalez, Tom Mangum, Taylor McGlone, Jeffrey Middleton, Phuong Mai Pham, Scott Ricafort, Nikki-Jane Sounakhene, Punawai Tietz, and Richard Wells.</p></div><div class="subscriber-only" style="display:none"><p>“Little Shop of Horrors” plays Sept. 9-25. Performances are Thursdays, Fridays and Saturdays at 7:30 p.m. and Sundays at 2 p.m. Individual tickets are $35 for adults and $18 for youth ages 17 and under. Senior, veteran, group and student discounts are available. All performances are at Fountain Hills Theater on its Mainstage at 11445 N. Saguaro Blvd.</p></div><div class="subscriber-only" style="display:none"><p>Tickets are available through the Theater Box Office at 480-837-9661 x3 or by visiting <a href="http://fhtaz.org">fhtaz.org</a>. Box Office Hours are 10 a.m. to 5 p.m. Tuesday through Saturday. For additional information, call Fountain Hills Theater Artistic Director, Peter J. Hill at 480-837-9661 x7.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/theaters","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Little%20Shop%27%20opens%20Friday&via=FHTimesNews&url=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fhtimes.com/tncms/asset/editorial/9ae46216-2e09-11ed-839b-47d3ee099b7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFountain%20Hills%20Times%5D%20%27Little%20Shop%27%20opens%20Friday&body=https%3A%2F%2Fwww.fhtimes.com%2Fentertainment%2Ftheaters%2Flittle-shop-opens-friday%2Farticle_9ae46216-2e09-11ed-839b-47d3ee099b7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ae46216-2e09-11ed-839b-47d3ee099b7e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.fhtimes.com/entertainment/theaters/little-shop-opens-friday/article_9ae46216-2e09-11ed-839b-47d3ee099b7e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9ae46216-2e09-11ed-839b-47d3ee099b7e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ae46216-2e09-11ed-839b-47d3ee099b7e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ae46216-2e09-11ed-839b-47d3ee099b7e" class="save-list-9ae46216-2e09-11ed-839b-47d3ee099b7e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ae46216-2e09-11ed-839b-47d3ee099b7e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/theaters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-491414" class="tncms-block"><section id="block-491414" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-491414 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-538485" class="tncms-block"><div class="block-media-player">
        <section id="block-538485" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-538485 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent Video
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img- card-bg-color">
            <div class="row">
                        <div class="card col-sm-12">
                            <div class="card-panel panel">
                                    <div class="panel-body">
                            <article id="card-showcase-58504472-2e0b-11ed-8669-3302f67f91e6" class="clearfix tnt-asset-type-video card showcase position-0 odd service-id-2898 premium  tnt-section-multimedia tnt-sub-section-videos tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-58504472-2e0b-11ed-8669-3302f67f91e6 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/september-7th-review/video_58504472-2e0b-11ed-8669-3302f67f91e6.html" class="tnt-asset-link"  aria-label="September 7th Review">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:01</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="September 7th Review"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/multimedia/videos/news/september-7th-review/video_58504472-2e0b-11ed-8669-3302f67f91e6.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/news/september-7th-review/video_58504472-2e0b-11ed-8669-3302f67f91e6.html" class="tnt-asset-link" aria-label="September 7th Review">
        

        
            September 7th Review</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-06T19:30:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                </div>
                            </div>
                    </div>

                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-540882" class="tncms-block"><center>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ffountainhillstimes&amp;tabs=timeline&amp;width=340&amp;height=700&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="700" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
<br><br>
</center></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/theaters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-491476" class="tncms-block"><section id="block-491476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-491476 dark">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">4:30 News</h4>
                            
                                <p>The 4:30 News email is sent out on business days at 4:30 pm. Items include links to new stories, calendar events, occasional banner ads and weather.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">FH Times Breaking News</h4>
                            
                                <p>Breaking News alerts from The Fountain Hills Times. These emails will be delivered only when there is breaking news deemed important enough to be sent out immediately on an as-needed basis.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.fhtimes.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-491329" class="tncms-block"><section id="block-491329" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-491329 dark">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>
    <div id="business-grid-491329" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="491329" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-dc5beddb-ff05-5bc3-8f1c-3614c2f17c81" class="clearfix card business power  has-image" data-bizid="dc5beddb-ff05-5bc3-8f1c-3614c2f17c81">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/pools_saunas_spas/arizona-petite-pools-llc/business_4000084749.html" >
                    <div class="media-preview-dc5beddb-ff05-5bc3-8f1c-3614c2f17c81 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Arizona Petite Pools, LLC"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/d/c5/dc5beddb-ff05-5bc3-8f1c-3614c2f17c81/5abd5e943d0e3.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/d/c5/dc5beddb-ff05-5bc3-8f1c-3614c2f17c81/5abd5e943d0e3.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/d/c5/dc5beddb-ff05-5bc3-8f1c-3614c2f17c81/5abd5e943d0e3.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/d/c5/dc5beddb-ff05-5bc3-8f1c-3614c2f17c81/5abd5e943d0e3.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/pools_saunas_spas/arizona-petite-pools-llc/business_4000084749.html" class="tnt-asset-link" aria-label="Arizona Petite Pools, LLC">
        

        
            Arizona Petite Pools, LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//12035%20N%20Saguaro%20Bvld.%20%23204%20%2BFountain%20Hills%2BAZ%2B85268">
                                        12035 N Saguaro Bvld. #204 , Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)681-7780">
                                    
                                    +1(480)681-7780
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Arizona Petite Pools, LLC's website" href="http://www.arizonapetitepools.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-340bf557-d159-5035-a2be-30ce639dd4f5" class="clearfix card business power  has-image" data-bizid="340bf557-d159-5035-a2be-30ce639dd4f5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/consultants/construction/fountain-hills-air-conditioning-heating/business_4000006007.html" >
                    <div class="media-preview-340bf557-d159-5035-a2be-30ce639dd4f5 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fountain Hills Air Conditioning &amp; Heating"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/40/340bf557-d159-5035-a2be-30ce639dd4f5/5b745808b602e.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/40/340bf557-d159-5035-a2be-30ce639dd4f5/5b745808b602e.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/40/340bf557-d159-5035-a2be-30ce639dd4f5/5b745808b602e.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/40/340bf557-d159-5035-a2be-30ce639dd4f5/5b745808b602e.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/fountain-hills-air-conditioning-heating/business_4000006007.html" class="tnt-asset-link" aria-label="Fountain Hills Air Conditioning &amp; Heating">
        

        
            Fountain Hills Air Conditioning & Heating</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//16927%20E.%20Saguaro%20Blvd.%2BFountain%20Hills%2BAZ%2B85268">
                                        16927 E. Saguaro Blvd., Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)535-9794">
                                    
                                    +1(480)535-9794
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/FountainHillsAir" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/fhheatair" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fountain Hills Air Conditioning &amp; Heating's website" href="http://www.fountainhillsair.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ceba0b1c-b5fa-5227-b38d-3cfff2c64d38" class="clearfix card business power  has-image" data-bizid="ceba0b1c-b5fa-5227-b38d-3cfff2c64d38">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/pest_control_services/sam-the-bug-man/business_4000006485.html" >
                    <div class="media-preview-ceba0b1c-b5fa-5227-b38d-3cfff2c64d38 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sam the Bug Man!"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/c/eb/ceba0b1c-b5fa-5227-b38d-3cfff2c64d38/5ba2be1a0148a.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/c/eb/ceba0b1c-b5fa-5227-b38d-3cfff2c64d38/5ba2be1a0148a.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/c/eb/ceba0b1c-b5fa-5227-b38d-3cfff2c64d38/5ba2be1a0148a.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/c/eb/ceba0b1c-b5fa-5227-b38d-3cfff2c64d38/5ba2be1a0148a.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/pest_control_services/sam-the-bug-man/business_4000006485.html" class="tnt-asset-link" aria-label="Sam the Bug Man!">
        

        
            Sam the Bug Man!</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//16610%20E%20Laser%20Dr.%2BFountain%20Hills%2BAZ%2B85268">
                                        16610 E Laser Dr., Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)837-2847">
                                    
                                    +1(480)837-2847
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sam the Bug Man!'s website" href="http://www.837BUGS.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-519160d9-bda8-533e-98bb-bef9088c83b6" class="clearfix card business power  has-image" data-bizid="519160d9-bda8-533e-98bb-bef9088c83b6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/dentists/other/loving-family-dental/business_4000006267.html" >
                    <div class="media-preview-519160d9-bda8-533e-98bb-bef9088c83b6 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Loving Family Dental"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/5/19/519160d9-bda8-533e-98bb-bef9088c83b6/53a4bcc3849f8.preview-300.gif?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/5/19/519160d9-bda8-533e-98bb-bef9088c83b6/53a4bcc3849f8.preview-300.gif?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/5/19/519160d9-bda8-533e-98bb-bef9088c83b6/53a4bcc3849f8.preview-300.gif?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/5/19/519160d9-bda8-533e-98bb-bef9088c83b6/53a4bcc3849f8.preview-300.gif?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/dentists/other/loving-family-dental/business_4000006267.html" class="tnt-asset-link" aria-label="Loving Family Dental">
        

        
            Loving Family Dental</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//16838%20E.%20Palisades%20Blvd.%2C%20Bldg.%20A.%20Ste.%20111%2BFountain%20Hills%2BAZ%2B85268">
                                        16838 E. Palisades Blvd., Bldg. A. Ste. 111, Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)836-7600">
                                    
                                    +1(480)836-7600
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Loving Family Dental's website" href="http://www.lovingfamilydental.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2bb5185e-55fd-5aaa-872c-5903fb6ddffd" class="clearfix card business power  has-image" data-bizid="2bb5185e-55fd-5aaa-872c-5903fb6ddffd">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/plumbing/your-drainmaster/business_4000063018.html" >
                    <div class="media-preview-2bb5185e-55fd-5aaa-872c-5903fb6ddffd media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Your DrainMaster"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/2/bb/2bb5185e-55fd-5aaa-872c-5903fb6ddffd/58c1c54838661.preview-300.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/2/bb/2bb5185e-55fd-5aaa-872c-5903fb6ddffd/58c1c54838661.preview-300.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/2/bb/2bb5185e-55fd-5aaa-872c-5903fb6ddffd/58c1c54838661.preview-300.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/2/bb/2bb5185e-55fd-5aaa-872c-5903fb6ddffd/58c1c54838661.preview-300.jpg?resize=300%2C180 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/plumbing/your-drainmaster/business_4000063018.html" class="tnt-asset-link" aria-label="Your DrainMaster">
        

        
            Your DrainMaster</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2BAZ%2B85268">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)837-3823">
                                    
                                    +1(480)837-3823
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4ede2b82-897f-543d-9723-e64ba212fa7d" class="clearfix card business power  has-image" data-bizid="4ede2b82-897f-543d-9723-e64ba212fa7d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/shopping/home_garden/home_d_cor/rod-s-custom-workroom/business_4000072075.html" >
                    <div class="media-preview-4ede2b82-897f-543d-9723-e64ba212fa7d media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rod's Custom Workroom"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/4/ed/4ede2b82-897f-543d-9723-e64ba212fa7d/58f8f90abd455.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/4/ed/4ede2b82-897f-543d-9723-e64ba212fa7d/58f8f90abd455.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/4/ed/4ede2b82-897f-543d-9723-e64ba212fa7d/58f8f90abd455.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/4/ed/4ede2b82-897f-543d-9723-e64ba212fa7d/58f8f90abd455.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/home_d_cor/rod-s-custom-workroom/business_4000072075.html" class="tnt-asset-link" aria-label="Rod's Custom Workroom">
        

        
            Rod's Custom Workroom</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//16747%20E%20Parkview%20Avenue%2BFountain%20Hills%2BAZ%2B85268">
                                        16747 E Parkview Avenue, Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)825-7852">
                                    
                                    +1(480)825-7852
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/rodscustomworkroom" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rod's Custom Workroom's website" href="http://www.rodscustomworkroom.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f78665a1-2373-58ff-982a-b8291e9399b0" class="clearfix card business power  has-image" data-bizid="f78665a1-2373-58ff-982a-b8291e9399b0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/community-church-of-the-verdes/business_4000005864.html" >
                    <div class="media-preview-f78665a1-2373-58ff-982a-b8291e9399b0 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Community Church of the Verdes"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/f/78/f78665a1-2373-58ff-982a-b8291e9399b0/5c0aff5bd73e6.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/f/78/f78665a1-2373-58ff-982a-b8291e9399b0/5c0aff5bd73e6.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/f/78/f78665a1-2373-58ff-982a-b8291e9399b0/5c0aff5bd73e6.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/f/78/f78665a1-2373-58ff-982a-b8291e9399b0/5c0aff5bd73e6.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/community-church-of-the-verdes/business_4000005864.html" class="tnt-asset-link" aria-label="Community Church of the Verdes">
        

        
            Community Church of the Verdes</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//25603%20N.%20Danny%20Lane%2BRio%20Verde%2BAZ%2B85263">
                                        25603 N. Danny Lane, Rio Verde, AZ 85263
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)471-7239">
                                    
                                    +1(480)471-7239
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Community-Church-of-the-Verdes-270360096320600" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Community Church of the Verdes's website" href="http://www.verdefaith.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ad6b44ec-2e38-5b7d-9255-24fadb929529" class="clearfix card business power  has-image" data-bizid="ad6b44ec-2e38-5b7d-9255-24fadb929529">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/printing_publishing/newspapers/fountain-hills-times-the/business_4000006073.html" >
                    <div class="media-preview-ad6b44ec-2e38-5b7d-9255-24fadb929529 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fountain Hills Times, The"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/a/d6/ad6b44ec-2e38-5b7d-9255-24fadb929529/516f0f559e52e.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/a/d6/ad6b44ec-2e38-5b7d-9255-24fadb929529/516f0f559e52e.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/a/d6/ad6b44ec-2e38-5b7d-9255-24fadb929529/516f0f559e52e.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/a/d6/ad6b44ec-2e38-5b7d-9255-24fadb929529/516f0f559e52e.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/printing_publishing/newspapers/fountain-hills-times-the/business_4000006073.html" class="tnt-asset-link" aria-label="Fountain Hills Times, The">
        

        
            Fountain Hills Times, The</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//16508%20E.%20Laser%20Dr.%2C%20Suite%20101%2BFountain%20Hills%2BAZ%2B85268">
                                        16508 E. Laser Dr., Suite 101, Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)837-1925">
                                    
                                    +1(480)837-1925
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/89961573075" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fountain Hills Times, The's website" href="http://www.fhtimes.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b45f395c-8390-5a40-bf25-8f6c49da6454" class="clearfix card business power  has-image" data-bizid="b45f395c-8390-5a40-bf25-8f6c49da6454">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/renco-roofing/business_4000006450.html" >
                    <div class="media-preview-b45f395c-8390-5a40-bf25-8f6c49da6454 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RENCO Roofing"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/b/45/b45f395c-8390-5a40-bf25-8f6c49da6454/5c4a1c731f04b.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/b/45/b45f395c-8390-5a40-bf25-8f6c49da6454/5c4a1c731f04b.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/b/45/b45f395c-8390-5a40-bf25-8f6c49da6454/5c4a1c731f04b.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/b/45/b45f395c-8390-5a40-bf25-8f6c49da6454/5c4a1c731f04b.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/renco-roofing/business_4000006450.html" class="tnt-asset-link" aria-label="RENCO Roofing">
        

        
            RENCO Roofing</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2210%20W.%20Shangri%20La%20Rd.%2BPhoenix%2BAZ%2B85029">
                                        2210 W. Shangri La Rd., Phoenix, AZ 85029
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)483-0970">
                                    
                                    +1(480)483-0970
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/rencoroofing" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/renco_roofing" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="RENCO Roofing's website" href="http://www.rencoroofing.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ab1f979a-3204-55cf-96ae-2ef1bb5c291f" class="clearfix card business power  has-image" data-bizid="ab1f979a-3204-55cf-96ae-2ef1bb5c291f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/lawyers/other/fountain-hills-law-firm/business_4000005950.html" >
                    <div class="media-preview-ab1f979a-3204-55cf-96ae-2ef1bb5c291f media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fountain Hills Law Firm"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/a/b1/ab1f979a-3204-55cf-96ae-2ef1bb5c291f/5772f2d90238b.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/a/b1/ab1f979a-3204-55cf-96ae-2ef1bb5c291f/5772f2d90238b.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/a/b1/ab1f979a-3204-55cf-96ae-2ef1bb5c291f/5772f2d90238b.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/a/b1/ab1f979a-3204-55cf-96ae-2ef1bb5c291f/5772f2d90238b.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/lawyers/other/fountain-hills-law-firm/business_4000005950.html" class="tnt-asset-link" aria-label="Fountain Hills Law Firm">
        

        
            Fountain Hills Law Firm</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//13034%20N.%20Verde%20River%20Dr.%2BFountain%20Hills%2BAZ%2B85268">
                                        13034 N. Verde River Dr., Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)626-7070">
                                    
                                    +1(480)626-7070
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Fountain-Hills-Law-Firm-116322238445718" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/FtnHillsLawyer" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fountain Hills Law Firm's website" href="http://www.FountainHillsLawFirm.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ecbe2481-3631-50cb-9720-49983633d13d" class="clearfix card business power  has-image" data-bizid="ecbe2481-3631-50cb-9720-49983633d13d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/residential/jay-schlum-arizona-living-team-re-max-fine-properties/business_4000072340.html" >
                    <div class="media-preview-ecbe2481-3631-50cb-9720-49983633d13d media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jay Schlum - Arizona Living Team @ RE/MAX Fine Properties"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/e/cb/ecbe2481-3631-50cb-9720-49983633d13d/5f18bed253c06.preview-300.jpg?resize=150%2C154 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/e/cb/ecbe2481-3631-50cb-9720-49983633d13d/5f18bed253c06.preview-300.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/e/cb/ecbe2481-3631-50cb-9720-49983633d13d/5f18bed253c06.preview-300.jpg?resize=225%2C230 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/e/cb/ecbe2481-3631-50cb-9720-49983633d13d/5f18bed253c06.preview-300.jpg?resize=300%2C307 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/jay-schlum-arizona-living-team-re-max-fine-properties/business_4000072340.html" class="tnt-asset-link" aria-label="Jay Schlum - Arizona Living Team @ RE/MAX Fine Properties">
        

        
            Jay Schlum - Arizona Living Team @ RE/MAX Fine Properties</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                RE/MAX Fine Properties
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//17225%20E%20Shea%20Blvd%20%23102%2BFountain%20Hills%2BAZ%2B85268">
                                        17225 E Shea Blvd #102, Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(602)301-7855">
                                    
                                    +1(602)301-7855
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/JaySchlumRealtor" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jay Schlum - Arizona Living Team @ RE/MAX Fine Properties's website" href="http://arizonaliving.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ffe378ff-4a68-50ab-af9d-035d80b2e77b" class="clearfix card business power  has-image" data-bizid="ffe378ff-4a68-50ab-af9d-035d80b2e77b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-ffe378ff-4a68-50ab-af9d-035d80b2e77b media-preview business-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/hobby_shops/fountain-coins-of-az/business_4000006166.html" class="tnt-asset-link"  aria-label="Fountain Coins of AZ">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JSG"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/7/32/73266e72-3449-11e8-99a2-9bac9b0175f5/5abe84391e7ca.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/7/32/73266e72-3449-11e8-99a2-9bac9b0175f5/5abe84391e7ca.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/7/32/73266e72-3449-11e8-99a2-9bac9b0175f5/5abe84391e7ca.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/7/32/73266e72-3449-11e8-99a2-9bac9b0175f5/5abe84391e7ca.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/7/32/73266e72-3449-11e8-99a2-9bac9b0175f5/5abe84391e7ca.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/7/32/73266e72-3449-11e8-99a2-9bac9b0175f5/5abe84391e7ca.image.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/hobby_shops/fountain-coins-of-az/business_4000006166.html" class="tnt-asset-link" aria-label="Fountain Coins of AZ">
        

        
            Fountain Coins of AZ</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20Box%2017175%2BFountain%20Hills%2BAZ%2B85269">
                                        PO Box 17175, Fountain Hills, AZ 85269
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)923-8430">
                                    
                                    +1(480)923-8430
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fountain Coins of AZ's website" href="http://www.fountaincoinsaz.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-301ff9a6-014d-5af7-bbe1-e410111d3063" class="clearfix card business power  has-image" data-bizid="301ff9a6-014d-5af7-bbe1-e410111d3063">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/roofing/roof-king/business_4000147565.html" >
                    <div class="media-preview-301ff9a6-014d-5af7-bbe1-e410111d3063 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Roof King"
                            class="img-responsive lazyload logo default"
                            width="153"
                            height="129"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/01/301ff9a6-014d-5af7-bbe1-e410111d3063/5e7d05bf420cf.image.png?resize=150%2C126 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/01/301ff9a6-014d-5af7-bbe1-e410111d3063/5e7d05bf420cf.image.png?resize=153%2C129 200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/roofing/roof-king/business_4000147565.html" class="tnt-asset-link" aria-label="Roof King">
        

        
            Roof King</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//17225%20E%20Shea%20Blvd%2C%20A%20109%2BFountain%20Hills%2BAZ%2B85268">
                                        17225 E Shea Blvd, A 109, Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)486-8040">
                                    
                                    +1(480)486-8040
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/AZRoofKing" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Roof King's website" href="http://www.azroofking.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-33cdaa27-3181-5f80-835d-34af9858b3eb" class="clearfix card business power  has-image" data-bizid="33cdaa27-3181-5f80-835d-34af9858b3eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/a-place-to-heal-wellness-center/business_4000120958.html" >
                    <div class="media-preview-33cdaa27-3181-5f80-835d-34af9858b3eb media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A Place To Heal Wellness Center"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/3c/33cdaa27-3181-5f80-835d-34af9858b3eb/5c463d3a6cb59.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/3c/33cdaa27-3181-5f80-835d-34af9858b3eb/5c463d3a6cb59.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/3c/33cdaa27-3181-5f80-835d-34af9858b3eb/5c463d3a6cb59.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/business/3/3c/33cdaa27-3181-5f80-835d-34af9858b3eb/5c463d3a6cb59.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/a-place-to-heal-wellness-center/business_4000120958.html" class="tnt-asset-link" aria-label="A Place To Heal Wellness Center">
        

        
            A Place To Heal Wellness Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9624%20N%20Monterey%20Dr%2BFountain%20Hills%2BAZ%2B85268">
                                        9624 N Monterey Dr, Fountain Hills, AZ 85268
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)219-7133">
                                    
                                    +1(480)219-7133
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/@aplacetohealaz" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="A Place To Heal Wellness Center's website" href="https://aplacetohealaz.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.fhtimes.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-491403" class="tncms-block"><section id="block-491403" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-491403 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-491403" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-491403" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-491403" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-dashed"><li><a href="/news/local_news/mcso-has-silver-alert-for-man-last-seen-in-fountain-hills/article_c286fea6-2d4f-11ed-b8d5-c3482219653e.html">MCSO has Silver Alert for man last seen in Fountain Hills</a></li><li><a href="/news/local_news/roundabout-law-enforcement-on-busy-council-agenda-tuesday/article_351c8978-2ae3-11ed-913b-97a1a7375a76.html">Roundabout, law enforcement on busy council agenda Tuesday</a></li><li><a href="/news/local_news/school-board-meet-the-candidates/article_a4de7644-288c-11ed-8235-17d9fd5ef5c5.html">School Board: Meet the candidates</a></li><li><a href="/news/local_news/illuminated-signs-installed/article_1e0acecc-2e0b-11ed-9c35-8f9882af5fac.html">Illuminated signs installed</a></li><li><a href="/news/law_enforcement/law-enforcement-report/article_d486bb00-27b9-11ed-90b2-6736a54bc7e4.html">Law enforcement report</a></li><li><a href="/news/local_news/oktoberfest-tickets-on-sale-now/article_081e5fba-288a-11ed-8e7f-6bf6051e02b0.html">Oktoberfest tickets on sale now</a></li><li><a href="/news/local_news/mayor-dickey-meets-with-kilarney-ireland-leadership/article_2f07f0c4-288e-11ed-a533-83a723733312.html">Mayor Dickey meets with Kilarney, Ireland, leadership</a></li><li><a href="/news/local_news/council-approves-shade-structure-work/article_a5dc53ea-288c-11ed-9ffc-fb0c4dd709ed.html">Council approves shade structure work</a></li><li><a href="/news/local_news/excessive-heat-warning-for-holiday-weekend/article_3375427a-2ae5-11ed-99a3-ef28bb703db6.html">Excessive Heat Warning for holiday weekend</a></li><li><a href="/news/business/pawsitive-offers-in-home-dog-training/article_2e9ec6ce-288b-11ed-b647-f70b5b891274.html">Pawsitive offers in-home dog training</a></li></ul></div>
        
        
        
        
        
            <div id="collections-491403" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-dashed"><li><a href="/gallery/featured/2022-back-to-school-bash/collection_0007d808-27e8-11ed-b1d6-a3229d344511.html">2022 Back to School Bash</a></li><li><a href="/gallery/featured/2022-cruisin-down-the-river-fundraiser/collection_0350b7ce-27e7-11ed-b879-a74dbdf94174.html">2022 Cruisin' Down the River Fundraiser</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-975485" class="tncms-block"><section id="block-975485" class="block emphasis-h3   " ><div id="evvnt-calendar-975485"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975485();"></script></section></div><div id="tncms-block-538485" class="tncms-block"><div class="block-media-player">
        <section id="block-538485" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-538485 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent Video
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img- card-bg-color">
            <div class="row">
                        <div class="card col-sm-12">
                            <div class="card-panel panel">
                                    <div class="panel-body">
                            <article id="card-showcase-58504472-2e0b-11ed-8669-3302f67f91e6" class="clearfix tnt-asset-type-video card showcase position-0 odd service-id-2898 premium  tnt-section-multimedia tnt-sub-section-videos tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-58504472-2e0b-11ed-8669-3302f67f91e6 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/september-7th-review/video_58504472-2e0b-11ed-8669-3302f67f91e6.html" class="tnt-asset-link"  aria-label="September 7th Review">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:01</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="September 7th Review"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/assets/v3/editorial/5/85/58504472-2e0b-11ed-8669-3302f67f91e6/631787294c933.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/multimedia/videos/news/september-7th-review/video_58504472-2e0b-11ed-8669-3302f67f91e6.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/news/september-7th-review/video_58504472-2e0b-11ed-8669-3302f67f91e6.html" class="tnt-asset-link" aria-label="September 7th Review">
        

        
            September 7th Review</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-06T19:30:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                </div>
                            </div>
                    </div>

                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/theaters","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-491327" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-491388" class="tncms-block"><section id="block-491388" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491388 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galleries"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lets-go"  href="/lets_go/"  tabindex="0" >
                    <span class="nav-label ">Let's Go</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-491389" class="tncms-block"><section id="block-491389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491389 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FHTIMES&amp;publisher_url:fhtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-491402" class="tncms-block padding-bottom"><section id="block-491402" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b37e4a5a-7611-11e6-ae88-87ab0e21b465.jpg?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b37e4a5a-7611-11e6-ae88-87ab0e21b465.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b37e4a5a-7611-11e6-ae88-87ab0e21b465.jpg?resize=225%2C77 225w, https://bloximages.newyork1.vip.townnews.com/fhtimes.com/content/tncms/custom/image/b37e4a5a-7611-11e6-ae88-87ab0e21b465.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="86"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-491394" class="tncms-block"><section id="block-491394" class="block emphasis-h4   " ><address>
    <strong>fhtimes.com</strong><br>
    16508 E. Laser Dr., Suite 101<br>
    Fountain Hills, AZ 85268
    <br>
    
        <strong>Phone:</strong> 480-837-1925<br>
        <strong>Email:</strong> <a href="mailto:webmaster@fhtimes.com">webmaster@fhtimes.com</a><br>
    
</address></section></div><div id="tncms-block-491411" class="tncms-block padding-bottom"><div class="follow-links-491411 default">
    
    <section id="block-491411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491411 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fountainhillstimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FHTimesNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fhtimes.com",
  "sameAs" : ["https://www.facebook.com/fountainhillstimes/","https://twitter.com/FHTimesNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-491395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-491395"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Fountain Hills Times</a>, 16508 E. Laser Dr., Suite 101 Fountain Hills, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fhtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/theaters","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9ae46216-2e09-11ed-839b-47d3ee099b7e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["entertainment/theaters"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_491426').click(function(e){
                                        $('#weather-491426 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-491407'),
            query_input = d.getElementById('site-search-491407-term'),
            search_dropdown = d.getElementById('site-search-491407-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-491407 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-491409'),
            query_input = d.getElementById('site-search-491409-term'),
            search_dropdown = d.getElementById('site-search-491409-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-491409 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fhtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 14 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-491329 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-491329 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_491329 = document.querySelector('#block-491329 .tnt-slider');
                        trackActive(card_carousel_491329);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_491329);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_491329);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-491329').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_491329);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-491329').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_491329);
                        });
                    }, 750)
                
            }); /*]]>*/</script></body>
</html>